Treasure of the midnight isles, Songbird can't move

Hello,

after the fight with the songbird, I noticed that my main character couldn’t move anymore, later I realised neither could dearan. No amount of reloading the after combat save, resting of switching istances solved the problem.
I restarted before the fight an the bug appeared again and again. I noticed it happens the moment the songbird hits my main character with the demonic charge ability, only bugged my main char (legend path)


when I try to click the charge ablity, I get the “Caster of mount can’t move” Error

Have a nice day

so after about a dozen or more additional attempts, I unequipped the broken trickster mask, steady finger ring, happy travelers shirt, belt of physical perfection +4, and claws of the sacred beast.
Together that caused the songbird to not hit my hero, but Seelah instead with the demonic charge and no character got stuck. made the battle quite a lot harder though…

I have same problem, after defeating the Songbird my main character is stucked and can’t move. I tried repeat the figth several times with same result.

Try keeping him out of the first part before she transforms and hope the songbird attacks one of your companions.
It seems the songbird applies a debuff that doesn’t get removed properly, like all others at the moment.

Thank you for the tip. It looks like the problem was really that charge attack at the begining of second phase against my main character. I casted greater invisibility on my main character before the fight and everything was ok.

1 Like

In my case in DLC3 standalone mod, i haven’t skipped encounter cutscene and it somehow worked to same problem.
Consider it if you still stuck at it