Menu on R2/L2 stopped working

Menus on R2/L2 stopped working when enter any area. Only works on main map. Started after beginning of chapter 4. Right after clearing 3rd curse. Ive returned to the castle. Got out to talk to nymph. And after that this happened. I dont know how it works, but this even ruins previous saves when everything was fine. Only thing helped is to get back before Ive entered the capital after clearing the curse. But happens all the time after this particular point I go outside the hall to talk to nymph. And then even the saves in the hall, where everything was fine a minute ago, got also broken this way. Menus dont work.
And now Im half way through ch4. Nothing changed. Its like playing on freaking super hard mode. Cause I cant re-gear, change spells or rest during area missions. Any of them. At first I got pissed, cause it pretty damn hard to control yor party with a coursor for buffs.
Possibly this is somehow connected with me finishing VArnhold DLC. But Ive never got a pop-up option to import this save into main campaign.
I guess Il just finish this game on this super stupid hard mod I have now. And then will try to make it with different build.
This bug I suppose is extremely game breaking. Makes the game mostly unplayable without a proper party and build. Its like playing an ironman mod, cause cant rest. Please make sure youll repear this.

Only work on main map, you say? Odd. It doesn’t work on main map for some people. This is getting weirder and weirder. Thanks for reporting this bug. Maybe you should export your save file on a USB and send it to the developers team?

Sure, Ill try in a day or two

Same problem here! R2/L2 menus stopped working right after beginning of chaper4.

Hi! Does this happen for good? I mean, if you quit the game and then launch again, the issue persists? Or does launching the game again fix it? If R2/L2 stop working after re-launching the game and loading the save, we may indeed need a save. If not, then we need to know: how long was the game running before R2/L2 issue begins, did you save-load a lot during that time?
And how many people notice this issue after talking to the Nymph when Varnhold Vanishing begins?

This issue happens whether I restarted the console or not and I think it started happening after I visited Oleg’s area for the first time and met the fairy creature while sleeping. The bug happens like once in a while, so I’m forced to enter an area to have access to L2 and R2, which could potentially waste time in the game calendar.

This happened to me as soon as I returned to main game from completing Varnholds Lot. Currently in Ch 5. Cant use L2 or R2 when in a map. Only on world map. So dungeons requiring rest will be impossible

I had this happen too. If you have a save file completing the varnhold dlc that seems to be whats causing it somehow. If you delete your varnhold stuff it should start working again. Its weird, I know, but that fixed it for me. It started randomly at the beginning of chapter 3 and then at the beginning of chapter 4 they stopped working completely. Went and deleted the varnhold files and poof, all good.

1 Like

Personally, I’ve frequently had to deal with the disappearance of my cursor button, pause option, and even hotbar. Switching to realtime and back salvaged my pause and cursor, while going into a menu returned the hotbar. Now, however, I can’t access menus. L2 and R2 simply perform no function unless I am on world map, and yet the first few times this happened it was the world map that seemed to ban my access. Showing up exhausted everywhere I went was tough enough. Now I can’t access even my spellbook, or try to rest, or adjust gear… Having to work around to switch characters using the cursor isn’t the worst, but I sure would like to be able to use any of my items. I even uninstalled and reinstalled the game. What the crap.

Now it looks like I’m gonna have to delete my Varnhold save? Dude… Didn’t know the added content was gonna be losing the ability to continue my game.

Was really hoping there was gonna be more support on this.

@Smetanka So, yeah it’s permanent. Like I said in my post I even uninstalled and reinstalled, still no change. Also, I haven’t even talked to the nymph yet. I’ve been having control conundrums since part 3, with the pause and the cursor and the world map, but if I look at it from a different timeline it’s the exact same time I finished the Varnhold DLC. During chapter 3 I could still access L2 and R2, however. Now in part 4, just got to Varnhold, and nada. Bupkiss. Tried everything but deleting Varnhold saves, and that… Well that sucks. Please tell me someone is working on this.

1 Like


PS4 player of Kingmaker. I am having this issue as well. It started after the latest patch last Friday. Previously I had made it to the Pitax Tournament with no issue. I restarted a new game when the patch 1.03 (on PS4 - I’ve heard PS4 labels patches differently than the developers) was released and got to the Kellid Barbarian camp yesterday. Now I can’t interact with any R2/L2 while inside a map. I checked and I can still access R2/L2 if I start a new game or play either DLC package.

Edit: Just saw people mentioning Vanhold’s lot. I did complete Varnhold’s Lot DLC between the two games when the issue started. I have issues with PS4 related to Roguelike Mode not properly importing in new games as well.

Hope this helps.

We do, we already submitted the next patch where this got fixed. Waiting for it to go through all the procedures and get to you.

1 Like

That’s great news. Thanks for the info Smetanka !

Just got this bug too, waiting for the new patch.

Just encountered this bug at the same time as everyone else. Any idea when the patch is dropping?

Have the same problem. Happened at the start of chapter 4 after talking to guardian. Beneath stole lands doesn’t load previous games at all and doesn’t track data (killed prestress a few times along with wanderer) and get no boons next playthrough.

I have a similar problem, I am playing on PS4, and sometime when i am on worldmap, L2 R2 stop working, and I have to quicksave then load to make thing work.