Game will not launch

I just bought the game yesterday, and it will not launch. After I hit play in steam, I get a small window that pops up with the header ( Pathfinder Kingmaker - Unity 2018.1.0f2_d4d99f31acba ). It will load a small green bar for about 1/5 of the way and then abruptly close. Nothing else. That’s as far as it goes. Annotation 2020-03-20 223009

Can anyone suggest how to fix this?

1 Like

Never encountered that one before, actually never even heard of anyone having that issue… so it’s definitely a weird one.

Go-to-response: first try “Verifiy Integrity” in the game’s properties in your Library.
Also check that you have all the essentials required to run Unity Engine games installed, might be some basic stuff missing if, for example, you’d only just installed your OS recently or something like that.

Files were validated, and Unity was installed. Still the same behavior… Possible next step?

.NET and everything else, DirectX etc installed?
Otherwise no idea on my end… aside from the obvious, which you’ve probably already done:
Google the exact error code.

I appreciate your help on this! Turns out I found the issue by trying to launch Outward as well. I had to uninstall Citrix “Indirect Display Adapter” in Device Manager under displays. Apparently there is a conflict there. After uninstalling it, both games launched just fine. Found the fix on reddit.


Great, enjoy this wonderful cRPG then!

And also good on you for posting the solution that fixed it for you, so many people forget to do that.
Might just be someone else along with the same issue someday.

This worked for me as well. It was not enough to disable it, I had to uninstall it as you initially wrote.

I don’t have the Citrix and I do this.

1 Like

Same mistake for me, I’ve tried several solutions that I found on the internet and none worked.

Try to run the game as administrator if you have not already try.

Have you checked you’ve got no strange entry in device manager under “displays” - perhaps some left-over from a previous installation?
Got the same problem by myself and had the citrix entry - deleting it helped

I was 20 hours into the game when this bug started, everything was fine until then
I’ve tried this and it didn’t work, even in compatibility mode.

1 Like

I fix it by accident. had pending Windows updates, after installing functionono.

This fixed my issue, too. Thanks for the post!!!

Dont see Citrix anywhere in my system manager and i do have the same problem. Now I’m not an IT wizard so plz if anyone can help would be niceSchermafbeelding 2021-11-28 134711

I am also running into this issue. I’ve tried validating my files. I’ve tried re-installing. Still running into it. The odd part was that it occurred after I tried to get the DLC downloaded (which opened up the game just fine).

But now I am running into this issue. Anyone else have any fixes not listed here yet? Or anyway of creating an actual support ticket for assistance as Steam does not offer assistance on this game and the links direct you back here.