BUG: Cannot get up from prone

I’m having Linzi in my party now in act 2 and I haven’t used her much.

Therefore, I didn’t notice that she’s suddenly auto-prone at every scene.
She has died once but got auto-resurrected (using her own ability).

I cannot target her with spells or effects and I cannot find any way to un-prone her.
If I try to quick save/quick load, she falls prone again after the reload.
I have also verified my game files and they are okay.

How do I unprone her?

I’m playing the PC enhanced plus edition on steam and I’ve accepted all updates

Hmm. Sounds like a condition like “dead” or “paralyzed” gone haywire.
Anything in the charactersheet? (In the right lower corner under effects and conditions)

Greetz
MagicChris

It says ‘Character has no effects or conditions’.
Stats look okay also, and I cannot see anything out of the ordinary on the sheet :frowning:

ok. so it’s no condition. All stats are above 0 (which would also be an incapacitating effect). Maybe encumbrance, but that would still be in the effect window. Cursed Items that are not revealed yet? Can’t remember any of those in Kingmaker.

No idea. Sorry pal.
Maybe if you post some screenshots, someone else make his spot check.

MC

That’s a good idea.
Here are my screen shots.

Hope somebody will have an idea.

And thanks alot for your help so far, MagicChris.

(sorry for posting in three shots but as a new user, I cannot submit more than one embedded picture in a post)

Have you try to kick her out of the party?

  • Kick her out of the party
  • Leave town without her
  • Enter the closest area like Bald Hilltop (probably optional)
  • Go back to town and take her back into the party

If that doesn’t work, try to kill her with AOE spells. Linzi has a unique ability that teleport her to town when she die.

I tried that but unfortunately, removing her from the party, adventuring without her and go back to town and re-add her didn’t work.

I cannot damage her either with AOEs, and monsters seem to ignore her as well.
(every time it’s her turn, it just skips).

Try changing your marching order. The wolf is over lapping where she should be marching.

1 Like

I have tried that in several different saves. Unfortunately, that doesn’t change anything (she’s also prone when not in the party at my capital) /

A much earlier savegames doesn’t have the bug, so it must be somewhere in the saves.

Did you ever get a solution to this? I’m guessing you’ve either solved this or given up by this point, but if someone finds this in a google search this reply may be helpful:

When a character is stuck there are a few things you can try. Create a new hard save (in a new slot) and load it. That will fix 90% of bugs in this game including this one in most cases. If it doesn’t work, try quitting to desktop and loading again. Sometimes bugs can be stubborn and take multiple reloads to fix.

If none of this works, you can use the mod “Respecialization” from the Nexus to remake the character. I’ve only had to do that once, for a particularly persistent bug when playing Last Azlanti mode. I’d tried everything including killing and resurrecting the character and nothing worked except remaking them with the mod. This got my companion unstuck as she was, according to the game, a brand new character.

Hi Bloodeyes.

They tried recommending killing Linzi but that didn’t work.
In the end, I did find my own solution based on the input from Owlcat that the teleport script for Linzi had misfired.

I focused on the fact that it most likely happened after the tecnic league encounter.
I then managed to find that part in the save files and edited in Notepad++.

I tried a little back and forth and ended up removing the effect. Then I killed Linzi as normal (triggering the teleport script) and from then on, everything worked without any ill effect. (I still am not entirely sure I could replicate it entirely but it worked). It’s always a risk doing that but editing the character save file seemed like the least invasive way to do so.

Had that failed, your mod suggestion seemed like the way forward (the developers seemed to have a very hard time fixing it, so I would not recommend waiting for that).